Sie sind nicht angemeldet.

  • »Dash8-40BW« ist männlich

Beiträge: 32

Wohnort: Eisenberg/Thür.

Beruf: Kraftfahrer

Hobbys: US-Spur0

  • Nachricht senden

61

Mittwoch, 3. Oktober 2018, 18:51

Fahrregler bei SPROG

Hallo Hardy (GMO-Frisco),
Danke für deinen Tip, den ich schon so öfters ausprobiert habe. Dann habe ich mal in die Voreinstellung für Fahrregler geschaut und da stand alles auf Internal, dann häckchen bei Sprog gemacht und siehe da es Funktioniert.
Danke nochmals. :thumbsup: :thumbsup: :thumbup:
Gruß Thomas :welc:

  • »GMO-Frisco« ist männlich

Beiträge: 662

Wohnort: Baden

Beruf: Rentner

Hobbys: Modellbahn, FREMO

Spurweite: H0

  • Nachricht senden

60

Dienstag, 2. Oktober 2018, 20:22

Hallo Maurice,

schau mal ins Datenblatt von Tams, wewil bei Funktionsdecodern fehlt ja der Motor der den Strom erzeugt um zurücklesen zu können. Stell dir einfach vor, mit der Spannung die im Decoderelko drin ist wird der Motor ganz kurz eingeschaltet und in der Zentrale (Sprog) ist ein Detector der aus den Strompulsen wieder ein digitalwert macht. Wenn jetzt keine Verbraucher am Funktionsdekoder angesclossen sind, dann kann die Strommessung keinen Strom messen und JMRI ziegt einen Fehler bzw. die Standardwerte. Es kann sein, dass im Tams Decoder man einen Widerstand anschließen muss, oder ein Lämpchen, das steht in der Anleitung.
...
Grüße Hardy
Fremo Member since 2011
...
GULF MOBILE & OHIO sowie FRISCO und ILLINOIS CENTRAL (GULF)

H0 - damit man's auch ohne Brille sieht

  • »gotransit« ist männlich
  • »gotransit« ist der Autor dieses Themas

Beiträge: 1 058

Wohnort: Berlin

Beruf: Busfahrer

Hobbys: Eisenbahn,Bus

Spurweite: HO

  • Nachricht senden

59

Dienstag, 2. Oktober 2018, 18:54

CV19 geht nur von 0 - 127
Ok, klar, da muß ich mir neue Adressen ausdenken.
Maurice

58

Dienstag, 2. Oktober 2018, 18:48

CV19 geht nur von 0 - 127 und beim schreiben von CV1 wird die in CV19 hinterlegte Adresse meistens gelöscht. Also immer erst CV1 schreiben und dann CV19.
Gruß Markus

H0 & Digital & mit Sound

Conrail Norfolk Southern CSX

  • »gotransit« ist männlich
  • »gotransit« ist der Autor dieses Themas

Beiträge: 1 058

Wohnort: Berlin

Beruf: Busfahrer

Hobbys: Eisenbahn,Bus

Spurweite: HO

  • Nachricht senden

57

Dienstag, 2. Oktober 2018, 18:23

Das mit der angelegten Lok geht nicht.
EGAL.
Für nicht eingeweite: angelegte Lok-Programieren-Keine reaktion von JMRI

Ich habe zwei Loks eine erweiterte/lange Adresse zugewiesen, geht.
1) Ich habe aber noch eine DCC-Frage
Bei aktivierter langer Adresse geht nichts mehr mit CV19.
Ist das so oder hat es mit ROCO-Multimaus zu tun.
ich kann in CV19 keine dreistellige Adresse schreiben-Error1
2) Obwohl Tams-funktionsdecoder bei JMRI hinterlegt sind, werden sie nicht ausgelesen,
JMRI ließt, aber die CV-felder werden Rot und es erscheinen nur Standartwerte.
Bevor wieder jemand zweifelt, CV1 erscheint immer 3.
Und ich habe für alle CAN/US Fahrzeuge akribisch Buch geführt, es gibt keine von mir je veränderte CV, die nicht in meiner Tabelle hinterlegt ist.
kein einziger Wert stimmt
Maurice

56

Dienstag, 2. Oktober 2018, 17:45

Und geht nach Neustart der Rest jetzt auch?
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Mitglied des US-Bahn-Stammtisches Peine

  • »gotransit« ist männlich
  • »gotransit« ist der Autor dieses Themas

Beiträge: 1 058

Wohnort: Berlin

Beruf: Busfahrer

Hobbys: Eisenbahn,Bus

Spurweite: HO

  • Nachricht senden

55

Dienstag, 2. Oktober 2018, 17:42

Und warum rufst du nicht an?

Ich möchte mich hiermit ganz herzlich für die Remote-Desktop- Unterstützung bedanken.
Ich habe jetzt einen Treiber.
Maurice

54

Dienstag, 2. Oktober 2018, 15:38

Und warum rufst du nicht an?
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Mitglied des US-Bahn-Stammtisches Peine

  • »gotransit« ist männlich
  • »gotransit« ist der Autor dieses Themas

Beiträge: 1 058

Wohnort: Berlin

Beruf: Busfahrer

Hobbys: Eisenbahn,Bus

Spurweite: HO

  • Nachricht senden

53

Dienstag, 2. Oktober 2018, 15:11

Also Maurice, Mausklick mit rechter Taste auf die Datei und dann "installieren" auswählen. Das solltest du jetzt hinbekommen.

Wenn das so einfach wäre, würde es diesen Threat nicht geben, DAS WIRD MIR NICHT ANGEBOTEN:
Egal ob von CD oder runtergeladen.
Maurice

  • »bigboy4015« ist männlich

Beiträge: 8 116

Wohnort: Limburg a. d. Lahn

Beruf: Stadtmarketing & Tourismus

Hobbys: der 911, der 917, US-Bahnen und Betreiber eines nicht so kleinen Forums...

Spurweite: Bei Modellbahn immer H0, sonst 1:18-1:32-1:43

  • Nachricht senden

52

Dienstag, 2. Oktober 2018, 11:11

Kleiner Hinweis: Jürgen, und ich, nutzen den SPROG II. Das ist der optisch ziemlich gleiche Vorgänger des aktuellen SPROG IIv3.

Laut SPROG ist der Unterschied rein hardwareseitig
Von der Funktion und den Daten sind beide identisch.

Ich habe nur manchmal den Eindruck der II ist etwas "robuster" wie der IIv3

*********************************************
Bigboy4015 - Ulrich Wolf - Cajon Pass / Nebraska / Wyoming - DB / SBB / ÖBB - DVB Straßenbahn Dresden - H0

The situation is hopeless but not serious !

51

Dienstag, 2. Oktober 2018, 00:24

Hallo,

ich muss Maurice in einem Punkt recht geben. Wenn man wie in diesem Beispiel nicht so vertraut ist mit dem System, dann wird man verrückt.

Ich stelle mir da auch die Frage, warum es kein übliches Setup installieren von Treibern gibt, das weiß jeder.

Auf die Idee mit dem rechten Mausklick aif die inf Datei zu klicken und dann aus der Asuwahl installieren wählen muss man erst mal kommen.
Das ist wieder so ein Müll den sich irgendein Softwerker ausgedacht hat, weil es ja soviel einfacher ist. Nur gibt es eben auch eine Anzahl Personen die das halt nicht so wissen.

Also Maurice, Mausklick mit rechter Taste auf die Datei und dann "installieren" auswählen. Das solltest du jetzt hinbekommen.

Halt uns auf dem Laufenden


Nur mal zur Info. Das mit dem Rechten Mausklick auf eine inf gibt es schon seit es Windows gibt. Und ich kenne Windows aus den ersten Anfängen.
Normal ist es allerdings das Hardware an USB angestöpselt wird und Windows Treiber sucht. Wenn es keine findet fragt Windows nach wo suchen und dann muß man halt nur auf den Ort der inf-Datei verweisen oder eine DVD (CD) im Laufwerk die mit der Hardware geliefert wurde.
Und zum SPROG einfach mal die deutsche Anleitung lesen die ich weiter Unten verlinkt habe. Was da zum Treiber drin steht gilt immer noch.
Mit Windows 7 sollte er keine Probleme haben. Erst mit Windows 8 oder gar 10 gibt es richtig Probleme mit der Treiberinstallation. Zumindest für SPROG II Besitzer für mich. Aber läuft dank der Anleitung.
Hier Nachzulesen
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Mitglied des US-Bahn-Stammtisches Peine

  • »GMO-Frisco« ist männlich

Beiträge: 662

Wohnort: Baden

Beruf: Rentner

Hobbys: Modellbahn, FREMO

Spurweite: H0

  • Nachricht senden

50

Dienstag, 2. Oktober 2018, 00:05

Hallo,

ich muss Maurice in einem Punkt recht geben. Wenn man wie in diesem Beispiel nicht so vertraut ist mit dem System, dann wird man verrückt.

Ich stelle mir da auch die Frage, warum es kein übliches Setup installieren von Treibern gibt, das weiß jeder.

Auf die Idee mit dem rechten Mausklick aif die inf Datei zu klicken und dann aus der Asuwahl installieren wählen muss man erst mal kommen.
Das ist wieder so ein Müll den sich irgendein Softwerker ausgedacht hat, weil es ja soviel einfacher ist. Nur gibt es eben auch eine Anzahl Personen die das halt nicht so wissen.

Also Maurice, Mausklick mit rechter Taste auf die Datei und dann "installieren" auswählen. Das solltest du jetzt hinbekommen.

Halt uns auf dem Laufenden
...
Grüße Hardy
Fremo Member since 2011
...
GULF MOBILE & OHIO sowie FRISCO und ILLINOIS CENTRAL (GULF)

H0 - damit man's auch ohne Brille sieht

49

Montag, 1. Oktober 2018, 23:56

Mach doch einfach endlich mal den rechten Mausklick auf dir inf-Datei und sag installieren. Ansonsten lies meine PN
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Mitglied des US-Bahn-Stammtisches Peine

  • »gotransit« ist männlich
  • »gotransit« ist der Autor dieses Themas

Beiträge: 1 058

Wohnort: Berlin

Beruf: Busfahrer

Hobbys: Eisenbahn,Bus

Spurweite: HO

  • Nachricht senden

48

Montag, 1. Oktober 2018, 18:06

Wenn ich über
hardware und Sound---gerät konfigurieren --gehe
gibt das www keinen treiber her
das Endergebnis ist immer
nehmen sie kontakt mit einem Freund auf oder
kontaktieren sie den Hersteller
das ganze zieht sich wie ein dickes Schiffstau durch mein elektronisches Leben
bei mir geht nie etwas, wie es sein sollte
es ko*** mich an, bsp.

zwei gleiche neue Loks, MTC21, ok, zwei gleiche neue Decoder, (kuehn) bestellt
reingesteckt, möchte eine Lok, CV29, drehen, also 6 statt 7 programieren, geht nicht,
die andere lok, es geht ohne probleme.
es ist bei mir immer so
Viele Schipfwörter........................................................................
Maurice

  • »gotransit« ist männlich
  • »gotransit« ist der Autor dieses Themas

Beiträge: 1 058

Wohnort: Berlin

Beruf: Busfahrer

Hobbys: Eisenbahn,Bus

Spurweite: HO

  • Nachricht senden

47

Montag, 1. Oktober 2018, 17:50

Du sagst in der inf steht nichts drin?
Das steht drin wenn du die INF mit dem richtigen Programm öffnest

; Windows USB CDC ACM Setup File
; Copyright (c) 2000 Microsoft Corporation
; Copyright (C) 2007 Microchip Technology Inc.

[Version]
Signature="$Windows NT$"
Class=Ports
ClassGuid={4D36E978-E325-11CE-BFC1-08002BE10318}
Provider=%MFGNAME%
LayoutFile=layout.inf
CatalogFile=%MFGFILENAME%.cat
DriverVer=11/15/2007,5.1.2600.0

[Manufacturer]
%MFGNAME%=DeviceList, NTamd64

[DestinationDirs]
DefaultDestDir=12


;------------------------------------------------------------------------------
; Windows 2000/XP/Vista-32bit Sections
;------------------------------------------------------------------------------

[DriverInstall.nt]
include=mdmcpq.inf
CopyFiles=DriverCopyFiles.nt
AddReg=DriverInstall.nt.AddReg

[DriverCopyFiles.nt]
usbser.sys,,,0x20

[DriverInstall.nt.AddReg]
HKR,,DevLoader,,*ntkern
HKR,,NTMPDriver,,%DRIVERFILENAME%.sys
HKR,,EnumPropPages32,,"MsPorts.dll,SerialPortPropPageProvider"

[DriverInstall.nt.Services]
AddService=usbser, 0x00000002, DriverService.nt

[DriverService.nt]
DisplayName=%SERVICE%
ServiceType=1
StartType=3
ErrorControl=1
ServiceBinary=%12%\%DRIVERFILENAME%.sys

;------------------------------------------------------------------------------
; Vista-64bit Sections
;------------------------------------------------------------------------------

[DriverInstall.NTamd64]
include=mdmcpq.inf
CopyFiles=DriverCopyFiles.NTamd64
AddReg=DriverInstall.NTamd64.AddReg

[DriverCopyFiles.NTamd64]
%DRIVERFILENAME%.sys,,,0x20

[DriverInstall.NTamd64.AddReg]
HKR,,DevLoader,,*ntkern
HKR,,NTMPDriver,,%DRIVERFILENAME%.sys
HKR,,EnumPropPages32,,"MsPorts.dll,SerialPortPropPageProvider"

[DriverInstall.NTamd64.Services]
AddService=usbser, 0x00000002, DriverService.NTamd64

[DriverService.NTamd64]
DisplayName=%SERVICE%
ServiceType=1
StartType=3
ErrorControl=1
ServiceBinary=%12%\%DRIVERFILENAME%.sys


;------------------------------------------------------------------------------
; Vendor and Product ID Definitions
;------------------------------------------------------------------------------
; When developing your USB device, the VID and PID used in the PC side
; application program and the firmware on the microcontroller must match.
; Modify the below line to use your VID and PID. Use the format as shown below.
; Note: One INF file can be used for multiple devices with different VID and PIDs.
; For each supported device, append ",USB\VID_xxxx&PID_yyyy" to the end of the line.
;------------------------------------------------------------------------------
[SourceDisksFiles]
[SourceDisksNames]
[DeviceList]
%DESCRIPTION%=DriverInstall, USB\VID_04D8&PID_FBB3

[DeviceList.NTamd64]
%DESCRIPTION%=DriverInstall, USB\VID_04D8&PID_FBB3


;------------------------------------------------------------------------------
; String Definitions
;------------------------------------------------------------------------------
;Modify these strings to customize your device
;------------------------------------------------------------------------------
[Strings]
MFGFILENAME="mchpcdc"
DRIVERFILENAME ="usbser"
MFGNAME="SPROG DCC"
INSTDISK="SPROG DCC Installation Disc"
DESCRIPTION="SPROG 3"

Genau, dieser krytische Müll steht da drin, nichts, wo man draufdrücken kann, um etwas zu installieren
Maurice

  • »gotransit« ist männlich
  • »gotransit« ist der Autor dieses Themas

Beiträge: 1 058

Wohnort: Berlin

Beruf: Busfahrer

Hobbys: Eisenbahn,Bus

Spurweite: HO

  • Nachricht senden

46

Montag, 1. Oktober 2018, 17:47

Schau mal auf die CD-ROM die beim Sprog dabei war, da müssen USB Treiber dabei sein.

es gibt aber leider keinen knopf, wo man was öffnen/Installieren oder so kann.
So etwas hab ich noch nie erlebt, bei der Installation von was auch immer :cursing:
Maurice

45

Montag, 1. Oktober 2018, 11:06

Hi,

macht doch mal mit Skype oder mit TeamViewer eine Session, bevor Ihr vielleicht weiter aneinander vorbei redet.
Dieter



Spur N - Cajon im Keller 600x450 cm ?(

  • »GMO-Frisco« ist männlich

Beiträge: 662

Wohnort: Baden

Beruf: Rentner

Hobbys: Modellbahn, FREMO

Spurweite: H0

  • Nachricht senden

44

Sonntag, 30. September 2018, 22:31

Hallo Maurice, Thomas,

@Maurice, kann es sein, dass du den Sprog Treiber nicht installiert hast? Das hat mit JMRI nichts zu tun. Im Sprog ist ein USB Serielwandler und dafür brauchst es einen Treiber.

Schau mal auf die CD-ROM die beim Sprog dabei war, da müssen USB Treiber dabei sein.

@Thomas. Mach mal Decoder Pro auf, dann unten rechts gibt es einen Button Fahrregler. Vorher eine Lok anwählen mit Klick und dann den Fahrregler. Oben im Fenster des Fahrreglers ist ein EinAus Schalterfläche die muss grün sein, dann ist Spannung am Gleis und du kannst fahren.

Edit: Jürgen hat ja schon alles geschrieben, und auch noch so ausfürlich :ilike:
...
Grüße Hardy
Fremo Member since 2011
...
GULF MOBILE & OHIO sowie FRISCO und ILLINOIS CENTRAL (GULF)

H0 - damit man's auch ohne Brille sieht

43

Sonntag, 30. September 2018, 22:06

OK, dann nütze die PN morgen Abend mal. Wenn du schaust was ich von Beruf war denke ich, ich kann dir helfen.
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Mitglied des US-Bahn-Stammtisches Peine

  • »gotransit« ist männlich
  • »gotransit« ist der Autor dieses Themas

Beiträge: 1 058

Wohnort: Berlin

Beruf: Busfahrer

Hobbys: Eisenbahn,Bus

Spurweite: HO

  • Nachricht senden

42

Sonntag, 30. September 2018, 21:58

Hab ich schon zig mal runtergeladen, es ändert sich nicht.
mchpcdc sicherheitskatalog

mchpcdc setup informationen
Das ist der Inhalt,
einmal 4kb und einmal 8kb, nichts klickfähiges.
danke für die PN, müßte seit fast 2 Stunden schlafen.
Maurice