Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: US-Modellbahn.net. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »MacG« ist männlich
  • »MacG« ist der Autor dieses Themas

Beiträge: 109

Wohnort: Dresden

Spurweite: TT und etwas H0

  • Nachricht senden

8

Donnerstag, 7. Februar 2019, 11:41

Meine sind auch schon ein paar Jahre alt. Es ist also kein Einzelfall. Die Benutzung in einem Modularrangement soll ja nicht fummelig sein.

Ich werde sie nun einkürzen. Noch sind sie nicht verbaut, da sollte sich dies einfach bewerkstelligen lassen. Also einspannen und abfräsen.

  • »amo111« ist männlich

Beiträge: 393

Wohnort: Walding

Beruf: Automatisierungstechniker

Hobbys: Rudern, Gitarre & Eisenbahnen

Spurweite: H0 what else

  • Nachricht senden

7

Donnerstag, 7. Februar 2019, 07:00

Ich habe meine LN Buchsen vor ca. einem halben Jahr gekauft und eingebaut, bis jetzt gab es noch nichts zu bemängeln.

Die Lasche der Stecker steht bei meinen Buchsen aber auch nicht weit raus, maximal 2mm eher weniger. Habe es mit den Buchsen der Z21 und Lokmäuse verglichen und da steht die Lasche gleich weit raus.
Als Gitarrist habe ich immer ganz kurze Fingernägel und keine Probleme beim umstecken ?(

Mfg Klaus

Wer einen Rechtschreibfehler findet darf ihn behalten ! :D

Hier gehts nach Montana

6

Mittwoch, 6. Februar 2019, 22:11

Dann hat Melinda wohl andere Buchsen gekauft. Bei meinen Kits ist das alles einwandfrei aber die sind schon ein paar Jahre älter.

Wenn du die Vorderseite etwas abschleifst?
Gruß Markus

H0 & Digital & mit Sound

Conrail, Norfolk Southern , CSX ... und BNSF ist auch ganz nett

  • »MacG« ist männlich
  • »MacG« ist der Autor dieses Themas

Beiträge: 109

Wohnort: Dresden

Spurweite: TT und etwas H0

  • Nachricht senden

5

Mittwoch, 6. Februar 2019, 21:07

Die Buchse alleine hat das Problem. Das hat nichts mit der Platine zu tun. Anbei ein Foto.

index.php?page=Attachment&attachmentID=3222

4

Mittwoch, 6. Februar 2019, 20:36

Wundert mich, denn die nutze ich auch in meinem deutschen Bahnhof Lienewitz und hatte keine Probleme. Blöde Frage, Platine richtig herum angebaut?
Gruß Markus

H0 & Digital & mit Sound

Conrail, Norfolk Southern , CSX ... und BNSF ist auch ganz nett

  • »MacG« ist männlich
  • »MacG« ist der Autor dieses Themas

Beiträge: 109

Wohnort: Dresden

Spurweite: TT und etwas H0

  • Nachricht senden

3

Mittwoch, 6. Februar 2019, 20:06

Vom LN-Fronteinbaupanel Bausatz. Es dürfte aber jeden Panel Bausatz betreffen, da alle die gleichen stehenden RJ12-Buchsen nutzen. Also auch den Bausatz als Ersatz für UP5-Einbaupanel und den Bausatz für rückseitige Montage.

2

Mittwoch, 6. Februar 2019, 19:49

Von welchem der 3 angebotenen redest du?
Gruß Markus

H0 & Digital & mit Sound

Conrail, Norfolk Southern , CSX ... und BNSF ist auch ganz nett

  • »MacG« ist männlich
  • »MacG« ist der Autor dieses Themas

Beiträge: 109

Wohnort: Dresden

Spurweite: TT und etwas H0

  • Nachricht senden

1

Mittwoch, 6. Februar 2019, 17:52

H0fine LN-Panel - Steckerlasche recht kurz

Ich bin gerade beim Einbau meines ersten LN-Panels von H0fine. Bei den stehenden LN-Buchsen ist die Lasche vom Stecker nur 1,3mm zu sehen. Das macht das Lösen des LN-Steckers etwas schwieriger. Bei den LocoNet-Boxen von H0fine stehen immerhin 2,5mm und bei Digitrax 3,5mm über.

Den 1mm finde ich, vorne an der Anlage, recht knapp. Ich werde wohl die Buchsen ein kürzen, damit mehr vom Stecker sichtbar/greifbar bleibt.

Wie habt ihr es gelöst bzw. wie sind eure Erfahrungen? Verbaut haben es ja einige


Viele Grüße Mirko