Sie sind nicht angemeldet.

7

Dienstag, 22. Januar 2019, 22:55

Ach so. Austauschgzahnräder für die BLI M1a/b hat auch NWSL.

Die können nur besser sein als das Original von BLI

Was meint Ihr?
Wenn du es selber einbauen kannst oder jmd kennst der das für dich machen kann, nimm die von NWSL! Schick nix an BLI!

6

Dienstag, 22. Januar 2019, 22:39

Sie haben scheinbar die Zahnräder auf Lager
Antwort von BLI
------------------------------------------------------------------------------------------------------------------------------------------------------------------
Sorry to hear you are having trouble with those engines.

Due to the age of that model and a lack of parts, we can no longer work on QSI equipped engines.

There are 2 options to fix a broken gear.

1) We can send just the gear (we would only ask that you cover the flat rate $6 domestic S&H fee, or $13 international). You will have to replace the gear and re-quarter the driver yourself if you choose this option.

2) If you prefer, you can send us the damaged driver by itself - ONLY THE DRIVER - and we can replaced the gear here for a $20 fee.

If you send the entire engine or the chassis, we will send it back to you without being repaired. We will only accept the driver.

------------------------------------------------------------------------------------------------------------------------------------------
Aber nach dem Vorgängerposting bin ich echt am überlegen
Ach so. Austauschgzahnräder für die BLI M1a/b hat auch NWSL.

Die können nur besser sein als das Original von BLI

Was meint Ihr?
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Mitglied des US-Bahn-Stammtisches Peine

5

Dienstag, 22. Januar 2019, 22:22

Von BLI kann ich grundsätzlich nur raten FINGER WEG! Ist nix als Edelschrott made in China! Und zu allem Überdruss ist dieser Hersteller auch noch völlig unfähig, seine eigenen Produkte zu reparieren, und schlimmer noch, sie werden in einem noch schlimmeren Zustand zurückgeschickt, als sie ankamen (und das auch noch zum wiederholten Male!). Wenn ihr wüsstet was für ein Riesendrama ich mit meiner Messing T&P 2-10-4 erlebt habe...könnte ein Buch darüber schreiben! Das einzige positive was es darüber zu berichten gab ist, dass BLI am Ende die Lok behalten hat und mir sämtliche Kosten (Kaufpreis und alle Versand- und Zollkosten) komplett rückerstattet hat.

4

Samstag, 19. Januar 2019, 21:50

Ich hab jetzt mal bei BLI angefragt ob sie die Antriebsräder mit heilen Zahnrad überhaupt auf Lager haben.
Wenn nicht hat sich alles erledigt. Vorher mache ich mir die Arbeit nicht.
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Mitglied des US-Bahn-Stammtisches Peine

3

Freitag, 18. Januar 2019, 11:25

Danke für die Info Lutz

Sieht wohl eher nach der zweiten Hälfte deines letzten Satzes aus.

Eines steht fest. Ich werde jeden der fragt von BLI Dampfern abraten.

Hab noch einige BLI Diesel
Blueline F7 A-B-A und eine RSD-15. Traue mich gar nicht die mal zu testen.
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Mitglied des US-Bahn-Stammtisches Peine

  • »Schraddel« ist männlich

Beiträge: 2 808

Wohnort: Darmstadt

Beruf: Querdenker

Hobbys: Treckerfahren

Spurweite: H0, 0

  • Nachricht senden

2

Freitag, 18. Januar 2019, 10:56

Hallo Jürgen,

geplatze Zahnräder sind die Ursache. Bei mir liegt auch schon seit Wochen eine BLI SP GS4 zur Reparatur. Das Getriebe ist bei der GS4 so ähnlich aufgebaut wie bei den Messingdampfern mit separater Getriebebox. Jedoch extravagant mit 2-gängiger Schnecke und dem dazugehörigen Schneckenrad mit ebenfalls extravaganter Schrägverzahnung. Das ist gleichzeitig auch das Zischenzahnrad. Und das greift in das Achszahnrad welches als logische Konsequenz dann ebenfalls schrägverzahnt sein muß, jedoch andersherum. Und eben dieses Achszahnrad ist geplatzt. Es ist auf eine völlig glatte Hülse aufgepresst was einen sehr hohen Pressdruck erfordert damit es überhaupt eine kraftschlüssige Verbindung wird.
Des weiteren sind die BLI Loks als Split Frame Konstruktion ausgeführt. Mit entsprechend aufwendig und komplex gebauten Radsätzen.

Ich habe hier auch schon über den Einsatz von NWSL Getrieben nachgedacht. Aber die BLI Getriebe bauen kompakter und für NWSL Boxen müssen beide Rahmenhälften entsprechend ausgefräst werden um Platz dafür zu schaffen.
Des weiteren würde der radsychrone Dampfschlag dann nicht mehr stimmen weil der Taktgeber in der Schwungmasse direkt am Motor sitzt und sich bei Einbau eines NWSL Getriebes die Gesamtübersetzung ändert.
Normalerweise bei normalen Sounddecodern keine grosse Affäre, man kann es leicht wieder korrigieren. Aber BLI schweigt sich da intensiv über seine Decoder aus.

Ersatzradsatz für die GS4 ist bei BLI nicht lieferbar.

Kleben der Zahnräder kann man auch vergessen. Das Material ist PA und das lässt sich zwar anheften, vulgo anpappen, aber eine technisch belastbare Verbindung kann man so nicht herstellen.

Also wenn ich mir die Verlinkten PDFs so anschaue, entweder Loks selber zerlegen, was im Fall des Hippos wegen des Split Frames komplex sein kann, nachschauen was genau da kaputt ist und versuchen bei BLI die Ersatzteile zu bekommen.
Dann kann man nachschauen ob es von NWSL Ersatzzahnräder gibt (im Fall GS4 leider negativ).
Man kann die Loks auch zu BLI einschicken, mit der Gefahr, dass die da Monate und Jahre versumpfen weil man bei BLI selber auch keine Teile hat.

Entweder aufwendig reparieren (lassen) und dabei viel Geduld und Zeit einkalkulieren oder die Loks als Bastlerware verramschen. ;(
Grüsse
Schraddel
alias Lutz

Happy Owner

1

Freitag, 18. Januar 2019, 10:03

Getriebeprobleme mit BLI-Dampfern

Hallo
Ich habe einige Dampfloks von BLI der PRR
Da ich meine Sammlung auflöse hab ich vor Ebay Verkauf die Loks mal aus der Vitrine genommen und auf einem Testoval laufen lassen.
Die beiden neuesten eine 2-10-0 PRR I1 SA Mod. und PRR I1 SA Org. mit kurzen Tender und Paragon 2 Sound liefen einwandfrei in beiden Richtungen. Sound auch ok, alle Funktionen OK.

Dann habe ich noch eine 2-10-0 PRR I1 SA Mod. mit langen Tender. Die hat noch Quantum Sound.
Des weiteren zwei 4-8-2 PRR M1a Mountain und PRR M1b Mountain. Auch beide mit Quantum Sound

Die drei letzten Loks liefen alle kurze Strecken (30-60cm) vorwärts und dann nur noch ein schnarrendes Geräusch. Danach weder Vorwärts noch Rückwärts.
Der Antrieb ist so weit ich das aus den Explosionszeichnugen ersehen kann vom Motor mit Schnecke über ein Zahnradzwischengetriebe auf eine Achse mit Zahnrad geführt.
BLI-Seite mit Anleitungen
http://www.broadway-limited2.com/support…oded%20View.pdf
http://www.broadway-limited2.com/support/P2%20PRR%20M1B.PDF
Ich hab dann Gestern zufällig festgestellt daß sich bei allen drei Loks die Antriebsräder von Hand leicht durchdrehen lassen. Sollete eigentlich bei einem Antrieb über Schnecke am Motor nicht gehen.
Ich hab sie noch nicht aufgemacht da ich im Nahbereich im Moment ein Sichtproblem habe und befürchte das mir da Teile verloren gehen.

Hat diesen Fehler schon Jemand Anderes auch gehabt? Lösungsideen.
Denn in diesen Zustand kann ich die Loks nur noch bei Ebay als Bastlerware verschenken.

Ich hab noch eine wesentlich ältere 4-4-4-4 PRR T1 Duplex mit Blueline Sound. Die lief bei einem Test Gestern einwandfrei.
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Mitglied des US-Bahn-Stammtisches Peine