You are not logged in.

  • "DL109" is male
  • "DL109" started this thread

Posts: 2,202

Location: Leopoldsdorf

Occupation: Hydraulikmonteur

Hobbies: Eisenbahn

Spurweite: H0, H0n3, H0n2

  • Send private message

6

Wednesday, May 29th 2019, 8:54pm

ich sags ehrlich, ganz im Detail hab ichs noch nicht verstanden, aber so ungefähr weiss ich jetzt um was es geht. Danke Heiko. Wär natürlich sehr schlau, wenn der Verkäufer drauf hinweisen täte.

@Simon: meine Widerstände hab ich durchgemessen, die Werte stimmen ... 1470 Ohm oder so . Meine Farbcodetabelle hab ich dann nicht mehr gesucht. Hab auch bei der Firma nachgefragt , die sind aber jetzt eine Woche auf Urlaub.

aber man kommt ja eh nach der altbewährten Methode learning by doing bzw durch Schaden wird man klug auch vorwärts.... dass ich zu Testzwecken gleich zwei eingeklebte LEDS verbraten hab müssen, wär halt nicht notwendig gewesen, eine lose am Tisch hätt gereicht.
Gerold

Posts: 326

Location: Bremerhaven

Hobbies: T-Trak irgendwo in der Wüste

Spurweite: N

  • Send private message

5

Wednesday, May 29th 2019, 12:35am

das mit den Low Current LEDs musst du mir näher erklären - wenn die Spannung stimmt , können die trotzdem durch zu hohe Stromstärke ruiniert werden??? Oder wie ist das gemeint?


Ja. An einer LED (und jeder anderen Diode) fällt eine (fast) konstante Spannung ab, egal wie groß der Strom (bis kaputt).

Das sieht man ganz gut in der Kennlinie bei Wikipedia: https://de.wikipedia.org/wiki/Datei:Diod…fferentiell.svg (für eine normale Gleichrichter-Diode, bei LEDs sind die Spannungen andere). Bei 0,5V fließt kein Strom, bei 0,6V fließen vielleicht 20mA, bei 0,7V 200mA, bei 0,8V 700mA.

Eine LED braucht daher einen Vorwiderstand, um den Strom zu begrenzen auf Werte, die die Diode verträgt. Die Spannung an der Diode passt sich dann daran an.

Wenn ich durch die Gleichrichter-Diode im Beispiel oben 200mA fließen lassen will, an 5V Betriebsspannung, muss ich sicherstellen, dass an dem Vorwiderstand bei 200mA 4,3V abfallen. Denn wenn dann "mehr Strom fließen will" fallen am Widerstand mehr als 4,3V ab, für die Diode bleiben weniger als 0,7V, der Strom durch die Diode fällt.

Eine normale LED hat typischerweise 15-20mA Nennstrom und 20mA-30mA maximalen Dauerstrom. Eine Low-Current-LED (oder auch High-Efficiency-LED) verträgt nur 2mA-3mA, vielleicht auch 5mA. Bei gleicher Spannung an der Diode.

Aber wie Simon schon schrieb: Das sind nur typische Werte, die Bezeichnungen (Standard-LED, Low-Current-LED, High-Efficiency LED) außerdem nicht wirklich definiert. Was genau deine LED vertragen, sollte in einem Datenblatt stehen. Es gibt zum Beispiel auch LED (vor allem weiße für Taschenlampen oder ähnliches) die 350mA Nennstrom haben. Und LED in Anzeigen oder für Hintergrundbeleuchtung haben auch schon mal 50mA Nennstrom. Die gehen von zu wenig Strom natürlich nicht kaputt, aber ebenso kann es LED geben, die weniger Dauerstrom vertragen.

MfG, Heiko

  • "Simon_Ginsburg" is male

Posts: 2,789

Location: Schweiz

Occupation: Ingenieur..... das ist der mit dem Schraubenschlüssel zwischen den Zähnen....

Hobbies: Modellbahnen, was denn sonst?

Spurweite: N

  • Send private message

4

Tuesday, May 28th 2019, 7:23am

Neues Phänomen : Habe zwei SMD-LEDs, #0402 warmweiss 2,8 - 3,1 V eingebaut. (Bezugsquelle www.modelsector.com) , mit einem Widerstand 1,5 k Ohm am Pluspol versehen und mit 16 V DC ausprobiert, alles ok. Am Decoder angeschlossen, sofort durchgebrannt.

Hi Gerold,

hast 'n Multimeter zur Hand? Teste mal den Widerstandswert des Widerstandes, danach den Spannungsabfall über der Diode in Durchlassrichtung. Dumm dass der Modellbahnelektroniker die Datenblätter seiner LED's nicht aufs Netz gelegt hat, eventuell fragst einfach mal nach, ob er Dir das Datenblatt für das LED senden kann. Denn ohne das Datenblatt ist's etwas stochern im Dunkeln.....
Simon

Modelling the Big Borg and CalTrain in Normal size ....

  • "DL109" is male
  • "DL109" started this thread

Posts: 2,202

Location: Leopoldsdorf

Occupation: Hydraulikmonteur

Hobbies: Eisenbahn

Spurweite: H0, H0n3, H0n2

  • Send private message

3

Monday, May 27th 2019, 11:36pm

Heiko, danke für die Tipps.

verpolt eher nicht - ich hab extra zuerst mit 16V DC getestet, und die + Pole gleich auf den gemeinsamen ( blauen ) Decoderanschluss gelegt, da ja an den Lackdrähten die Polarität nicht zu erkennen ist.

Werd mal den Farbcode checken.

das mit den Low Current LEDs musst du mir näher erklären - wenn die Spannung stimmt , können die trotzdem durch zu hohe Stromstärke ruiniert werden??? Oder wie ist das gemeint?
Gerold

Posts: 326

Location: Bremerhaven

Hobbies: T-Trak irgendwo in der Wüste

Spurweite: N

  • Send private message

2

Sunday, May 26th 2019, 9:26pm

Normalerweise ja. Kann höchstens sein (sieht aber bei dem Laden auf der Webseite nicht so aus) dass das Low-Current-LEDs waren, die vertragen dann eher 2mA als 20mA.

Fehlerquellen könnten sein:

- 150Ohm statt 1,5kOhm-Widerstand (Markierung bei SMD 1500 statt 1501 bzw. mit Farbringen braun-grün-schwarz-schwarz statt braun-grün-schwarz-braun bei vierstelligen Codes, dreistellige sind schwieriger zu verwechseln)
- Verpolt angeschlossen - moderne LEDs (und damit praktisch alle SMD-LEDs) halten kaum bis keine Sperrspannung aus

MfG, Heiko

  • "DL109" is male
  • "DL109" started this thread

Posts: 2,202

Location: Leopoldsdorf

Occupation: Hydraulikmonteur

Hobbies: Eisenbahn

Spurweite: H0, H0n3, H0n2

  • Send private message

1

Sunday, May 26th 2019, 9:09pm

Widerstand bei SMD-LEDs

Neues Phänomen : Habe zwei SMD-LEDs, #0402 warmweiss 2,8 - 3,1 V eingebaut. (Bezugsquelle www.modelsector.com) , mit einem Widerstand 1,5 k Ohm am Pluspol versehen und mit 16 V DC ausprobiert, alles ok. Am Decoder angeschlossen, sofort durchgebrannt.

Eigentlich sollte der Widerstand reichhaltig überdimensioniert sein.... habe dann auf gut Glück zwei davon eingebaut, einen auf +, einen auf - , das Licht ist noch immer sehr hell . Bis jetzt war ich der Meinung ( und hab es auch ohne Probleme in der Praxis so gemacht) dass die Berechnung des Widerstands für SMD LEDs dieselbe ist wie für normale LEDS?
Habs jetzt noch stark gedimmt und mit Tamiya X-24 Clear Yellow gestrichen, ist ok so.
Gerold