You are not logged in.

  • "CNW_2019" is male
  • "CNW_2019" started this thread

Posts: 7

Location: Saarland

Occupation: Rentner

Spurweite: HO

  • Send private message

17

Tuesday, November 26th 2019, 11:29am

Hallo Jürgen, habe meine DB-Loks (ESU-Decoder) alle mit dem DecoderPro - Programm erfasst. Ging alles problemlos!
Kann CVs ändern und auch fahren.
Bis auf die MTH Lok konnte ich auch alle CNW - Loks (ESU-Decoder) erfassen.
Werde die MTH - Lok mit der jetzigen Adresse weiterefahren.
Danke für Deine Hilfe!

Das grundlegende Problem ist einfach, dass das DCC-Programmieren von MTH-Lokomotiven nur auf dem Hauptgleis funktioniert. Bei einer kurzen Adresse wäre also die CV1 das Ziel. Dort kann es nun sein, dass sich die Zentrale daran hält, dass via POM (Programmierung auf dem Hauptgleis) die kurze Adresse nicht geändert werden darf. Dies ist wohl eine Vorgabe vom DCC-Protokoll. Eine lange Adresse ist aber kein Problem. Die beginnt bei 128.
Hallo Mirko, werde, wie oben beschrieben, die MTH - Lok mit der jetzigen Adresse weiterfahren. Ist kein Problem, da ich meine
DB - Loks und die Ami - Loks nicht zusammen fahren lasse.
Danke für Deine Info!

Gruß und Danke an alle die sich an dem Thema beteiligt haben
Alfons





  • "MacG" is male

Posts: 171

Location: Dresden

Spurweite: TT und etwas H0

  • Send private message

16

Tuesday, November 26th 2019, 10:11am

Das grundlegende Problem ist einfach, dass das DCC-Programmieren von MTH-Lokomotiven nur auf dem Hauptgleis funktioniert. Bei einer kurzen Adresse wäre also die CV1 das Ziel. Dort kann es nun sein, dass sich die Zentrale daran hält, dass via POM (Programmierung auf dem Hauptgleis) die kurze Adresse nicht geändert werden darf. Dies ist wohl eine Vorgabe vom DCC-Protokoll. Eine lange Adresse ist aber kein Problem. Die beginnt bei 128.

DL109 hat ja schon zum richtigen Thema verlinkt. Mit DecoderPro hatte ich bisher keinen Erfolg. Alle Adressen habe ich bisher nur auf dem gezeigten Wege ändern können.
Grüße Mirko

  • "CNW_2019" is male
  • "CNW_2019" started this thread

Posts: 7

Location: Saarland

Occupation: Rentner

Spurweite: HO

  • Send private message

15

Sunday, November 24th 2019, 7:00am

Hallo Jürgen,

ich habe das DecoderPro-Programm herundergeladen. In Deutsch.
Werde es in den nächsten Tagen mal probieren und mich dann
wieder melden.

Gruß Alfons

14

Saturday, November 23rd 2019, 5:23pm

Alfons
Das Menü von DecoderPro ist komplett in Deutsch




Hier auf den letzten Bild bei der Decoderauswahl sind auch MTH-Decoder

Lad einfach diese hier runter
DecoderPro
Eine ausführbare Installation.
Was hast du zu verlieren?
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild war die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Jetzt DB ex Heimatort ca. 1950 - 1960

  • "CNW_2019" is male
  • "CNW_2019" started this thread

Posts: 7

Location: Saarland

Occupation: Rentner

Spurweite: HO

  • Send private message

13

Saturday, November 23rd 2019, 3:08pm

Hallo Jürgen,

wie ich schon erwähnt habe, kann ich kein englisch.
Da alleine der Download schon in dieser Sprache ist, wäre ich mit dieser
Aktion total überfordert.
Trotzdem Danke für den Tipp!
Werde halt weiter probieren. Wenn es nicht geht, werde ich sie weiter mit
Adresse 1 fahren.

Gruß Alfons

12

Saturday, November 23rd 2019, 12:33pm

Installier doch einfach mal DecoderPro und versuch es damit.
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild war die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Jetzt DB ex Heimatort ca. 1950 - 1960

  • "CNW_2019" is male
  • "CNW_2019" started this thread

Posts: 7

Location: Saarland

Occupation: Rentner

Spurweite: HO

  • Send private message

11

Saturday, November 23rd 2019, 9:49am

Hallo Gerold,
Danke für Deine Antwort.
Ich habe die z21 Start und eine Kabelgebundene LokMaus mit der ich bisher mein Glück versucht habe.
Bei meiner Lok handelt es sich um eine MTH 80-2011-1 Diesellok SD70 ACe der C&NW Proto Sound.
Das mit CV 49 habe ich auch schon probiert. Ohne Erfolg.

Gruß Alfons

Nachricht löschen
Nachrichten ignorieren

  • "DL109" is male

Posts: 2,235

Location: Leopoldsdorf

Occupation: Hydraulikmonteur

Hobbies: Eisenbahn

Spurweite: H0, H0n3, H0n2

  • Send private message

10

Friday, November 22nd 2019, 9:50pm

Hallo,

habe jetzt mal die busch-model Seite besucht und ausprobiert. Ging, aber sobald ich das System ausgeschaltet und wieder
eingeschaltet habe, war die Adresse 20 wieder weg.
Gerold, Du hast geschrieben > zuerst CV17 und 18 , dann erst CV29 ändern < Ich habe jetzt mal in den verschiedenen
Web-Seiten nachgeschaut, aber keinen Wert für die CV 17/18 gefunden um eine kurze Adresse (20) zu erstellen.
Also wenn ich das richtig verstehe, muss ich zuerst CV 17 dann 18 dann 29 und dann 49 eingeben und ändern?
Da ich auch kein englisch kann, wäre es für mich verständlicher, wenn ich wüsste welsche Werte ich in die CV's
schreiben muss.
Ansonsten möchte ich für Eure Tipps DANKE sagen!


Gruß Alfons
Hi Alfons, deine gewünschte Adresse ist "20" ? Wir (zumindest ich!) haben angenommen, dass du eine höhere - vierstellige - Nummer brauchst. - Dann vergiss das alles mit CV17 und 18, diese beiden CVs braucht man nur, um eine Nummer höher als 127 einzustellen. In der CV 29 "erlaubst" du dann sozusagen, dass diese Kombination auch verwendet wird.

Um was für einen Loktyp handelt es sich? Die verlinkte MTH Anleitung bezieht sich auf eine Dash-9, ich denke ältere MTH haben eine andere Prozedur. Zumindest kann ich mich an einige der angeführten Schritte definitiv nicht erinnern. Möglicherweise habe ich eine identische Lok und kann das Manual raussuchen; sollte ich von Triplex, Little Joe, Bipolar; NYC J3 noch haben.


... hab versucht eine Anleitung lt dem Manual der J3A für einen normalen "alten" Lenz Kontroller LH100 zu schreiben.

Drücken Sie auf der Tastatur #3 und starten Sie die Lokomotive . Mit aktivierter Lokomotive
ist die Rückmeldung (zwei Hornsignale) auf die Befehle zum Ändern der Konfigurationsvariablen
(CV) zu hören

Drücken sie F7 - "POM" sollte erscheinen > Enter> "DIR" > mit "+" solang weiterscrollen , bis "CV" erscheint. >Enter >
Wählen Sie CV49 und geben sie Adresse 20 ein.
Die Lokomotive quittiert den korrekten Empfang Ihrer Eingabe mit zwei Hornsignalen
Drücken Sie wiederholt die ESC-Taste, bis wieder die letzt gewählte Loknummer (0003) aufscheint.


- hoffe das hilft. Im schlimmsten Fall exerzier ichs mit meiner Lok mal durch, da muss ich aber zuerst wissen was du da hast.







Gerold

  • "CNW_2019" is male
  • "CNW_2019" started this thread

Posts: 7

Location: Saarland

Occupation: Rentner

Spurweite: HO

  • Send private message

9

Friday, November 22nd 2019, 7:35pm

Hallo,

habe jetzt mal die busch-model Seite besucht und ausprobiert. Ging, aber sobald ich das System ausgeschaltet und wieder
eingeschaltet habe, war die Adresse 20 wieder weg.
Gerold, Du hast geschrieben > zuerst CV17 und 18 , dann erst CV29 ändern < Ich habe jetzt mal in den verschiedenen
Web-Seiten nachgeschaut, aber keinen Wert für die CV 17/18 gefunden um eine kurze Adresse (20) zu erstellen.
Also wenn ich das richtig verstehe, muss ich zuerst CV 17 dann 18 dann 29 und dann 49 eingeben und ändern?
Da ich auch kein englisch kann, wäre es für mich verständlicher, wenn ich wüsste welsche Werte ich in die CV's
schreiben muss.
Ansonsten möchte ich für Eure Tipps DANKE sagen!


Gruß Alfons

8

Thursday, November 21st 2019, 11:34pm

Wie wäre es wenn du zum programmieren mal als Software DecoderPro versuchst. Nutze ich auch. Und ich habe auch eine Roco Z21
https://www.jmri.org/help/en/html/apps/D…o/Install.shtml
MTH Decoder sind dort auch anwählbar
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild war die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Jetzt DB ex Heimatort ca. 1950 - 1960

  • "DL109" is male

Posts: 2,235

Location: Leopoldsdorf

Occupation: Hydraulikmonteur

Hobbies: Eisenbahn

Spurweite: H0, H0n3, H0n2

  • Send private message

7

Thursday, November 21st 2019, 11:15pm

Alfons,

ich geb jetzt auch noch meinen Senf dazu. Habe fünf oder sechs MTH, alle ohne grosse Probleme mit meiner Lenz Zentrale programmiert. Leider ist das schon zu lange her, als dass ich mich noch an Feinheiten erinnern könnte - auf alle Fälle auf dem Hauptgeleis,

ich glaub das Entscheidende ist in diesem Thread gesagt worden: https://www.us-modellbahn.net/forum/inde…5305#post235305


zuerst CV17 und 18 , dann erst CV29 ändern.


auslesen geht sowieso nicht. Für normalen Fahrbetrieb ohne Mehrfachtraktion solltest du mit der Z21 zurechtkommen.


Jürgen hat simultan mit mir geschrieben. In dem Link zu MTH ist wieder die verkehrte Reihenfolge angeführt, bei Busch scheint es richtig zu sein.
Gerold

6

Thursday, November 21st 2019, 11:08pm

Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild war die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Jetzt DB ex Heimatort ca. 1950 - 1960

  • "jan" is male

Posts: 178

Location: Rheinberg

Occupation: nix mehr

Spurweite: 1

  • Send private message

5

Thursday, November 21st 2019, 9:17pm

Versuch macht klug

Hallo,

Ich hab keine Erfahrungen mit MTH dcc, meine Fahrzeuge haben alle PS2 dcs Decoder mit Zentrale von MTH.
Was ich gelesen habe, programmierung auf dem Hauptgleis, POM geht manchmal besser als auf dem Programmgleis, je nachdem
welches System benutzt wird.
PFA haben meine Fahrzeuge auch und es ist so wie du es beschreibtst,man drückt so oft den Taster bis die Sequenz zu Ende ist.
Dann erst kann wieder gefahren werden.
one gauge :rolleyes:

Ich habe keine Lösung, bewundere aber das Problem.

Johannes S.

  • "CNW_2019" is male
  • "CNW_2019" started this thread

Posts: 7

Location: Saarland

Occupation: Rentner

Spurweite: HO

  • Send private message

4

Thursday, November 21st 2019, 8:07pm

Problem mit MTH Sound - Lok

Hallo, habe im Spur null-magazin.de folgenden Tipp gelesen:......In über 90% der Fälle war die sogenannte PFA schuld an der Misere!
Die PFA ist eine Sammlung von Dialogen welche auf Knopfdruck wiedergegeben werden. Programmiert sind diese Dialoge in Form einer Schrittkette.
Für den Anwender heißt das: Wenn ich einmal, wie auch immer F4 gedrückt habe, muss diese begonnene Schrittkette auch komplett abgearbeitet werden. Wird das nicht gemacht, reagiert das Modell nicht wie gewünscht.
Das Ende der Schrittkette erkennt man durch einen Hupton, oder durch das Spannen der Kupplung, oder, oder, oder...
Man muss darauf einfach mal achten.
Wird die Schrittkette normal abgearbeitet, funktioniert das Modell einwandfrei!......


Habe ich ausprobiert, geht nicht!
In den beiden Adressen von SRY und chessyger habe ich auch nichts spezielles zur CV1 gefunden.
Vielen Dank für Eure Tipps!


Gruß Alfons

3

Thursday, November 21st 2019, 6:03pm

Schau einfach mal den Tread Digital Sound durch
https://www.us-modellbahn.net/forum/inde…Board&boardID=3
Da steht einiges über MTH
Gruß
Jürgen
US-Modellbahner seit 1975 in (N). Wechsel zu H0 und DCC 1998
Vorbild war die Penn Central und Ihre Vorgänger (PRR,NYC,NH) in H0
Jetzt DB ex Heimatort ca. 1950 - 1960

  • "SRY" is male

Posts: 1,105

Location: Kämpfelbach

Spurweite: H0

  • Send private message

2

Thursday, November 21st 2019, 1:26pm

Ich habe zwar keine Lok von MTH, aber das Netz gibt das hier wieder:
https://mthtrains.com/news/037


Gesendet von meinem Redmi Note 5 mit Tapatalk
Thomas


  • "CNW_2019" is male
  • "CNW_2019" started this thread

Posts: 7

Location: Saarland

Occupation: Rentner

Spurweite: HO

  • Send private message

1

Thursday, November 21st 2019, 12:50pm

Problem mit MTH Sound - Lok

Hallo zusammen,

mein Name ist Alfons, bin 65 Jahre alt, neu in diesem Forum und wohne im Saarland.
Ich besitze keine Anlage sondern nur ein paar Schienen (Ovale) auf denen ich fahren lasse
was mir gefällt.

Nun habe ich mir von privat eine MTH Sound Lok gekauft.
Die MTH Loks kann man analog, DCC oder mit dem MTH eigenen Digital Command System
(DCS) fahren. Die Lok erkennt von selbst, mit welchem System sie aufgerufen wird.
Mit meiner z21 Start kann ich fahren und alle Funktionen abrufen.
Das einzige was nicht geht, ist die Adresse ändern.
In der Beschreibung ist von einem Motordecoder die Rede. Ansonsten keine
Hinweise auf mein Problem.
Egal ob mit der z21 oder meinem Lenz Programm, der Decoder wird nicht erkannt.
Laut der z21 liegen 17-18 Volt am Gleis an.
Mit meinen anderen Sound Loks, von Roco, Trix, Piko oder ESU, habe ich
keine Probleme.
Hat jemand eine Idee woran es liegen kann dass ich die Adresse nicht
ändern kann?

Im Voraus schon mal Danke für den einen oder anderen Tipp!

Gruß Alfons